Pathloss User Forums  

Go Back   Pathloss User Forums > Pathloss Forums > Pathloss Users Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-24-2009, 05:27 PM
Pablomofer Pablomofer is offline
Junior Member
 
Join Date: Aug 2009
Location: Panama
Posts: 1
Default Error to initialize pathloss 4.0 in win vista x64

Hi everyone, I installed pathloss 4.0 on my computer, I run the CD, pathloss installs everything but when I push the shortcut to open the software, appears the following message "create fail for window, 0, PLW40_frame", I push OK button and nothing happens. Could you help me with this? My SO is Windows Vista service pack 1 64bit. This pathloss is USB key.
Thanks for your support.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 upgrade & Pathloss 5 mwehmeyer Pathloss Users Forum 4 12-14-2009 07:50 PM
Difference between result of link planning with Pathloss 4 and 5 mohamad Pathloss 5 0 12-14-2009 07:50 AM
Opening pathloss 5 files in pathloss 4 ahsan100 Pathloss 5 1 09-15-2009 05:43 PM
Longley-Rice vs Pathloss diffraction algorithm JoelW Pathloss Users Forum 3 08-18-2008 06:32 PM
Pathloss <> MapInfo Antonius D. Haryanto Pathloss Users Forum 0 02-17-2003 09:07 AM


All times are GMT. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.